Dawn of Twilight

Welcome to my online gallery. I hope you have as much fun looking at my paintings as I had making them. Enjoy and thanks for visiting! [This site is best viewed witha a 1024x768 resolution]

Sunday, June 24, 2012

DMVPN OVER MPLS

[COMPANY HQ]
!
! Last configuration change at 19:50:50 UTC Tue Jun 19 2012
upgrade fpd auto
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Company_HQ
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip source-route
ip cef
!
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
redundancy
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
!
!
crypto ipsec transform-set MYSET esp-aes esp-sha-hmac
!
crypto ipsec profile MY_PROF
 set transform-set MYSET
!
!
!
!
!
!
!
interface Tunnel0
 bandwidth 1000
 ip address 192.168.1.1 255.255.255.0
 no ip redirects
 ip mtu 1400
 no ip next-hop-self eigrp 1
 ip nhrp authentication cisco123
 ip nhrp map multicast dynamic
 ip nhrp network-id 5
 ip tcp adjust-mss 1360
 no ip split-horizon eigrp 1
 tunnel source FastEthernet1/0
 tunnel mode gre multipoint
 tunnel key 6
 tunnel protection ipsec profile MY_PROF
!
interface FastEthernet0/0
 no ip address
 duplex half
!
interface FastEthernet1/0
 ip address 10.10.10.2 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/1
 ip address 10.0.1.1 255.255.255.0
 duplex auto
 speed auto
!
!
router eigrp 1
 network 192.168.1.0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 10.10.10.1 remote-as 65000
 neighbor 10.10.10.1 soft-reconfiguration inbound
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging esm config
!
!
!
!
!
!
control-plane
!
!
!
mgcp profile default
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
 transport input all
!
end
=============================
[BRANCH 1]
!
!
! Last configuration change at 20:01:37 GMT Tue Jun 19 2012
upgrade fpd auto
version 15.1
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Branch1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
clock timezone GMT 0 0
no ip source-route
ip cef
!
!
no ip bootp server
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
redundancy
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
!
!
crypto ipsec transform-set MYSET esp-aes esp-sha-hmac
!
crypto ipsec profile MY_PROF
 set transform-set MYSET
!
!
!
!
!
!
!
interface Tunnel0
 bandwidth 1000
 ip address 192.168.1.10 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication cisco123
 ip nhrp map multicast 10.10.10.2
 ip nhrp map 192.168.1.1 10.10.10.2
 ip nhrp network-id 5
 ip nhrp nhs 192.168.1.1
 ip tcp adjust-mss 1360
 tunnel source FastEthernet1/0
 tunnel mode gre multipoint
 tunnel key 6
 tunnel protection ipsec profile MY_PROF
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex half
!
interface FastEthernet1/0
 ip address 20.10.10.2 255.255.255.252
 duplex full
 speed 100
 no cdp enable
!
interface FastEthernet1/1
 ip address 172.16.20.1 255.255.255.0
 duplex auto
 speed auto
!
!
router eigrp 1
 network 172.16.20.0 0.0.0.255
 network 192.168.1.0
!
router bgp 200
 bgp log-neighbor-changes
 neighbor 20.10.10.1 remote-as 65000
 neighbor 20.10.10.1 soft-reconfiguration inbound
!
no ip forward-protocol nd
no ip forward-protocol udp tftp
no ip forward-protocol udp nameserver
no ip forward-protocol udp domain
no ip forward-protocol udp time
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp tacacs
no ip http server
no ip http secure-server
!
!
!
logging esm config
no cdp run
!
!
!
!
route-map static-bgp deny 10
 match tag 999
!
route-map static-bgp permit 20
!
!
!
control-plane
!
!
!
mgcp profile default
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 stopbits 1
line aux 0
 exec-timeout 30 0
 logging synchronous
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 logging synchronous
 login
 transport input all
!
end
======================
[BRANCH2]
!
!
! Last configuration change at 19:55:56 GMT Tue Jun 19 2012
upgrade fpd auto
version 15.1
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Branch3
!
boot-start-marker
boot-end-marker
!
!
logging buffered 4096
!
no aaa new-model
!
clock timezone GMT 0 0
no ip source-route
ip cef
!
!
!
!
!
no ip bootp server
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
redundancy
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
!
!
crypto ipsec transform-set MYSET esp-aes esp-sha-hmac
!
crypto ipsec profile MY_PROF
 set transform-set MYSET
!
!
!
!
!
!
!
interface Tunnel0
 bandwidth 1000
 ip address 192.168.1.3 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication cisco123
 ip nhrp map 192.168.1.1 10.10.10.2
 ip nhrp map multicast 10.10.10.2
 ip nhrp network-id 5
 ip nhrp nhs 192.168.1.1
 ip tcp adjust-mss 1360
 tunnel source FastEthernet1/0
 tunnel mode gre multipoint
 tunnel key 6
 tunnel protection ipsec profile MY_PROF
!
interface FastEthernet0/0
 no ip address
 duplex half
!
interface FastEthernet1/0
 ip address 30.10.10.2 255.255.255.252
 duplex full
 speed auto
!
interface FastEthernet1/1
 ip address 172.16.30.1 255.255.255.0
 duplex auto
 speed auto
!
!
router eigrp 1
 network 172.16.30.0 0.0.0.255
 network 192.168.1.0
!
router bgp 300
 bgp log-neighbor-changes
 neighbor 30.10.10.1 remote-as 65000
 neighbor 30.10.10.1 soft-reconfiguration inbound
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
logging esm config
!
!
!
!
route-map BGP-2-EIGRP deny 10
 match tag 404
!
route-map BGP-2-EIGRP permit 20
 set tag 404
!
route-map static-bgp deny 10
 match tag 999
!
route-map static-bgp permit 20
!
!
!
control-plane
!
!
!
mgcp profile default
!
!
!
gatekeeper
 shutdown
!
line con 0
 exec-timeout 0 0
 logging synchronous
 stopbits 1
line aux 0
 exec-timeout 30 0
 logging synchronous
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 logging synchronous
 login
 transport input telnet
!
end

Friday, May 07, 2010

World War 2 All Over Again

i'm posting this to keep my thoughts pinned. this is probably the first time in a really long while the stock market has me worried. today felt like standing on the edge of a cliff and asking yourself jump or don't jump... while wearing a blindfold...

the dow looks almost as if the computers tested that 200 ema and saw it as a resistance so it reversed that algorithm execution and stopped machine gun sell orders. :lol:

i am on the fence about this market. it's hard to figure out. major up one day then major down the next. it's like 2008's 4th quarter. volatility spikes enough to make your head spin. a market for gamblers. which i am not. never was. i make calculated risks and enter when my downside risk isn't so bad.

anyways i released 30% of my holdings with about 1k php total loss(yes this was an incredibly good exit on a day when hell is supposedly breaking loose). these were mainly stuff i bought yesterday thinking reversal would happen today. :roll: which has me scratching my head all the more. local market nearly ignored what went on in the world last night. it's like we're being oblivious in our own little world where nothing can touch us and only those who are truly "aware" got burned when they sold off early in the morning(which i was trying to do. thank goodness my orders weren't hit during pre open). which leads me to ask... what happens when we all wake up at the same time and realize that the PIIGS contingent are all truly in trouble and will end up defaulting? i'm not very familiar with how the euro block runs the show with financial markets. all i remember is they have a penchant for doing nothing in the face of looming disaster. kinda why hitler and his nazi party marched around europe for 6 long years in the first place. everyone pretended hitler didn't exist until his panzers were making loud noises infront of their doorsteps(yeah yeah except for england you history buffs!).

just holding on to long positions now. i'm gonna kick myself if they get hit next week when i could've cashed in on them today. lol

Tuesday, September 15, 2009

He comes and goes...

Money Matters

What a day. Stock market gave up a few points today. I got hit several times. I don't want to look at my portfolio so I don't get emotional. lol September is proving to be the bloodiest month for me. Though nothing like last June when everyone was screaming it was the end of the world after seeing the DOW drop 200 pts over two days. Turned out to be a false alarm. Will the markets crash now after the barrage of good news going on in the world saying the economies are getting better? Now when we all talk about the credit crisis like it was a thing of the past and a distant memory? I don't think so. I'm not liquidating my positions because I think it's just buying pressure from people who want to get a piece of the pie before the next run up. Am I a fool or am I a genius? We'll find out tomorrow and in the coming days...

Then again if an actual trade war occurs between China and America... hello Great Depression par deux!

If I owed another country gajillions of dollars I wouldn't go pissing them off by imposing sanctions on their trade goods... that's just fucked up and proud. Especially when that same country is where I dump all my agricultural products.


Kanye West

What the fuck is wrong with the guy? A seventeen year old girl got an award. It was her moment and he goes stealing the scene and robbing her of her triumph. You don't always get awards for your career and when you do it's the sweetest thing. Then someone has to ruin your night? Forget that she was white and that he was black. Forget that you don't like her music. It's basic humanity to let other people experience joy and fulfillment in their lives. pfuh! I'm not a fan of Taylor Swift and I don't like her music but if she won then huraah for her! I won't jump on a stage to tell her she deserves it less than someone else. By the way... Beyonce won after all. Talk about jumping the gun. lol


Musical Keypressing

I'm still on that cheap 1.5k piano. lol I gave up studying note reading and my methodical piano lessons. I'm too impatient to keep going but maybe I'll pick up where I left off... maybe when I try study classical stuff. For now I just want to play the popular songs I like. So far I'm studying Apologize and a piano solo of Only Hope. No recordings yet... mainly coz I sing with the playing now. Who'd want to listen to that! :P


Painting

Dead. D-E-D... DED! No seriously... no works whatsoever. The ideas never left my head though... they're all still there rocking around along with a thousand different things. Somehow I can't sit down and get to work on them. I hope this plan I have to make a graphic novel comes to fruition. I got bits and pieces of the story (in my head) and ideas for the characters (also in my head) but so far chalk it up to no time/ not inspired/ too lazy or whatever reason. Maybe on a long weekend. We seem to loving holidays anyways. I think we've already spent about 1/4th of the year on holidays.

Thursday, April 02, 2009

More Piano Playing

The complete version with errors.

A thousand miles by Vanessa Carlton (but not as great as her playing!)

Saturday, March 28, 2009

The thousand mile journey

Me on the piano *trying* to play a thousand miles

Well that's as far as I managed to get anyways. I had a better one but it had 3 things in it I did not intend to include. A dog barking, the sound of our servant sweeping in the yard and a Jeepney tooting the horn. lol

I haven't abandoned my artsy fartsy side yet. Just working out the story for the comic. Soon as I finish it I'll get on the panels and you'll start seeing some art in here just like before. Except maybe this time it'll come with some music. :P

Monday, November 24, 2008

Monday, November 10, 2008

Puppet Master

"Liberty", Issue 1- part 2


Dr. Miranda Grey felt the icy gaze of the man in the grey coat. He was very obviously irate. She didn't like that this man had enough clearance to go traipsing in her lab. She liked it less that this hooligan who obviously had no appreciation of their important scientific work... was now her boss. Up until now her science team possessed complete autonomy. Now everything goes thru the man in the grey coat.

Let me get this right doctor. You have some of the best minds working on this corpse and so far you can't even wake him up?

<...god how I hate this man!>

Mr. Zimmerman. I told you...

You expect me to believe that this *thing* functions like some kind of marionet!?! Doctor you and your team cost this company millions of dollars each year. I suggest you make yourself worth it!

The man shot one more piercing gaze towards Dr. Grey before turning to leave. The door banged loudly behind him leaving the doctor at a loss for words. She moved a little closer to the bed and the body of a man that laid motionless on it. He seemed so at peace... so free of burden. The monitoring equipment they hooked up to him still display the same readings. Everything was completely normal. He was completely healthy. He was also very much comatose.

Security caught him running from the scene 7 months ago. They say he planted the c4 explosives that blew up their processing plant. The report mentioned that as soon as he was cornered he simply... fell to the ground... senseless. The company brought him here for the doctor to study. She didn't bother asking questions. They obviously wanted to keep it under wraps or they would've brought him to a real hospital. Not that they don't have the proper equipment to take care of him. G-NOME is years ahead in medical science than what's available to the public.

For 7 months they ran scans on his brain and monitored his body functions. Jansen in neurolgy put forth his theory that had all of them taken aback. His arguments were convincing and Jan is no run of the mill doctor. He's considered by some as the "wunderkind" of neurology. The man... if one can truly call him that was built to function as a reciever... Oh the body could function independently but only enough to keep itself alive. Outside of the influence of the transmitter... the man was built to go into automatic hybernation. A biological marionet of sorts... his brain was wired like a client computer on a network.

<...but where is the server? or what is the server?>

Miranda found herself disbelieving... the idea was crazy... only Jan isn't a crazy man. He's as genius as genius comes. She remembered what her father used to say: "When all other explanations fail. Go with the simplest one."

And the simplest explanation was...

Years of working on this secret project in this secret underground facility has turned us all into lunatics.

It was all she could do not to laugh out loud.